CLIENT TOOLS

Tools for your world.
Standard File Requirements
[Note: Every publication is different, and each one may have its own special requirements not outlined here.
Check the publication’s media kit or contact the Traffic Coordinator if you have questions.]
Do NOT include printer’s marks (crop marks, registration marks, etc) in the file submission. If you are concerned that we will not know where your ad should be cropped, include crop marks on the printed proof and
we will ensure that your ad is placed properly. Do NOT include a bleed with fractional ads unless specified.
Please supply only a print-ready PDF file. We cannot accept any native application file formats (no Word,
InDesign, Publisher, etc) or any other file format. PDF must be a hi-res, print-ready file. All raster images
should be 300 dpi. All fonts must be embedded. For more information, see our recommended PDF settings.
Color: Please refer to your Media Kit or ask your Traffic Coordinator for specific requirements for color setup.
The publisher will not be held responsible for color running incorrectly if a digital color proof is not submitted
by the advertiser. A digital color proof (Matchprint or Iris) should be submitted at 100% ad size. Laser or inkjet
proofs are acceptable for content only, but cannot be used to guarantee color.
Upload your ad file here.
(You may also submit a CD. Submitted media will not be returned unless requested.)
Send hard copy proof (and disk, if submitting by CD) to your Traffic Coordinator at:
MCI USA, 307 International Circle · Suite 190 · Hunt Valley, MD 21030

to bleed or not to bleed:
Or, What are Bleed, Non-Bleed, and Trim sizes?*
If you’re creating a full-page ad, you have two options: It can bleed (meaning it will extend all the way to the edge of the
paper) or not (meaning it will have a white border around it). We have separate sets of dimensions for each option. Here’s
how they work:

The red line indicates the “Trim Size” - the size of the finished publication, after it has been printed and trimmed.
Non-Bleed Size is smaller than Trim Size. All NON-bleed ads should be created at these exact dimensions. These ads
are then placed in the center of the page, with a white border all the way around.
Bleed Size is the Trim Size plus an additional 1/8 inch of artwork (the “bleed”) on all sides. This extra 1/8 inch is meant to
be trimmed off after printing, which ensures that your ad will go all the way to the edges of the finished page.
Note that the “Bleed Size” includes the 1/8 inch bleeds -- So don’t create your ad at Bleed Size and then add more
bleeds to that!
Margins: If you use the Bleed Size for your ad, you must also leave a margin around the edges of the ad where no text or
logos should be placed. (Background images or colors can extend into this area, but not text or logos.) This will ensure
that these elements will not get trimmed off in the automatic finishing process.

Margins are usually at least 3/8 inch in from the bleed - but refer to your Media Kit for the recommended margins for your
publication.
*The information on this page applies to full-page ads only. Ads smaller than a full page never need bleeds.

common ad problems
Here’s an overview of the most common problems we encounter with ads - and how you can avoid them!
I. IMAGE RESOLUTION PROBLEMS
All images should have a resolution of 300 dpi, to ensure that they will look sharp when printed, instead of blurry
or “pixelated”. Low-resolution images are the most common problem we see. There are a few different reasons
why this happens:
1. Images that are low-resolution to begin with. If you take a photo or logo from your company’s website,
chances are it’s low-resolution. This is because computer screens don’t require as much detail as a printed page
- so images that look fine on your screen aren’t necessarily good enough for printing. Make sure you’re using
images that were meant for print, not for a computer screen.
Also note: Simply saving your final ad file at 300 dpi will not increase the quality of any low-resolution files it
contains! A 72 dpi image will still be 72 dpi even when embedded within a 300 dpi PDF, for instance. (For more
information about images, click here.)
2. Images that have been “stretched” in the original application. An image might be 300 dpi originally, but if it’s
been enlarged in your layout application, its effective resolution has been lowered accordingly. (This is because
there are only so many pixels to go around – If you’re trying to cover more space with the same number of pixels,
the pixels have to stretch to do it, making your image look fuzzy.) If an image is placed at more than roughly 110115% of its original size, its resolution will be lowered too much for us to accept. You’re better off trying to find a
larger image that is closer to the size you need.
3. Low-resolution PDF files. Even if your original images are high-resolution, they may not stay that way when
a PDF file is made. There are many ways to create a PDF, and you may have several options depending on the
program you use to create your ad. No matter how you make a PDF though, you should see options for “PDF
presets” or “Settings”. Often, the default or “Standard” setting will create a low-resolution file. Instead, use the
“Press Quality” preset, if you have it, or find the Images settings and make sure they’re not set to downsample
your images. (For more detailed info about creating a PDF, check these Help Center tips.
II. SIZE PROBLEMS
1. Incorrect size. Double-check the specs to make sure that the size of your ad is exactly the size it’s supposed
to be! For fractional ads, set the page size to the ad’s actual size, rather than floating the ad on an 8.5 x 11
pasteboard.
2. Incorrect bleeds. Full-page ads can either bleed (artwork all the way to the edge of the final page) or not bleed
(white space around the edges of the ad). For non-bleed ads, be sure to use the “Non-Bleed” dimensions listed
on the rate card. For bleed ads, be sure to use the “Bleed Size” listed (which is arrived at by taking the final trim
size and adding 1/8 inch bleed to all four sides). For more info and visual examples of bleeds, click here.
Note that the “Bleed Size” includes the 1/8 inch bleeds -- So don’t create your ad at Bleed Size and then add
more bleeds to that!
Never add bleeds to anything smaller than a full page ad.
3. Incorrect margins. For full-page bleed ads: text, logos and other critical elements need to stay away from the
edges of the page, to avoid getting accidentally cut off when the publication is trimmed. Your rate card should
tell you the recommended margin for the publication, but a good basic rule to keep in mind is to keep at least
3/8 inch away from the bleed edge.
III. COLOR
1. RGB. RGB colors (meant for the screen) are never acceptable for print. You should not create your ad using
RGB; be sure that your color settings are set to CMYK.
2. Spot color. Spot colors are only OK if the publication specifically allows them. (Check the rate card or ask
your Traffic Coordinator if you don’t know.) We can convert spot colors to what is required, but the conversion
can occasionally result in subtle shifts in color appearance. To avoid problems, make sure you know the color
requirements of the publication, and make sure all of your images and logos follow those requirements. Many

logos contain Pantone colors, for instance - it’s better for you to convert them to a CMYK equivalent that you’re
comfortable with on your end, to avoid unexpected color shifts.
3. “Four-color gray” images. If you’re running a black & white ad, you must have ONLY black (or shades of gray)
in the file. Some images look black & white to the eye, but are actually built out of all four ink colors (CMYK). Be
sure that black & white images are saved in “Grayscale” format instead, to avoid problems.
4. Rich black text. “Rich black” text refers to text that looks black on screen, but actually contains other ink
colors in addition to black. This is not always a problem (large black text printing over a photo, for instance, often
looks better in rich black, and it can be useful in other ways). But when rich black is used on very small text (especially if you’re using a serif font), it can print poorly. It’s best to avoid it on small text - set your text to 100% K
instead. (And of course, it should always be avoided in black & white ads, which should contain black only.)

print image tips
Resolution
If your ad contains photos or other raster images, it is important that these images have sufficient resolution.
Resolution is a measure of how much detail is contained in an image, and it’s commonly measured in dots per
inch, or dpi. Resolution should be 300 dpi for raster images (or 1200 dpi for bitmap line art). Images with lower
resolution will begin to look blurry or “fuzzy.”
Images or logos that come from the web are almost always low-resolution and will not be sufficient for print.

When determining the necessary resolution for an image, you must take into account the final print size. If your image
is enlarged in your layout program, its effective resolution will be lowered accordingly! For example, if your image is 2” x
3” and 300 dpi, and its size is then increased to 4” x 6” in Quark (an increase of 200%), the image resolution in the final
piece will be cut in half - just 150 dpi. Even though the original image is 300 dpi, it will look fuzzy and poor-quality at this
larger size. It’s better to find a version of the image that is closer to the size you will need in your layout.
Color Space
Images should be saved in the color space that they are expected to print. For a black & white ad, all images should be
in grayscale format. For a four-color ad, any color images should be in CMYK format, not RGB.
Cropping
You can lower the file size of your final ad by ensuring that all images are cropped as close as possible to their final
appearance in the ad. For example, if you plan on using only a small section of a photo, crop the photo and save it as a
new file, and then place this cropped file into your layout rather than the original.
Image Size
Try to use images in your layout at close to 100% size - in other words, don’t enlarge or reduce images a great deal in
your layout program. For reasons outlined above (see “Resolution”), enlarging images more than 110-115% will drop their
resolution too much for us to accept. Reducing (shrinking) images is inadvisable too, however: Placing a high-resolution
image at less than 75% or so will just add unnecessary information and file size to your final file. In this case, it’s better to
resize the original image to the size you need, save it as a new file, and then place it into your layout at 100% size.

creating a PDF
There are so many different methods for making PDFs, and so many differences between software applications,
that it’s not possible to have one standard set of instructions for creating a PDF. For the basics of how to create
a PDF and the options you may have available, consult the help files or online support for the particular software
you use. The information below is simply a general set of tips for settings that you may come across.
Distiller
If you use Adobe Acrobat Distiller, click here for specific recommended settings.
Other Programs
Most programs with the capability to save as PDF or print to PDF will allow you to alter at least some of the
settings.
(Depending on the program, this may be called “Settings”, “Options”, “Custom”, or something similar. Look for a
button or menu like this within the Save As dialog or Print dialog, or consult your program’s help files.)
Below are a few tips for settings you may come across.
• Preset settings: Many programs offer PDF preset settings - if this is the case, the “Press Quality” preset is
usually a safe bet for saving ads for print. Avoid using the “Standard” preset, as this can lower the resolution
of any images in your layout!
• Images: There may be an “Images” tab (some programs call it “Compression”) that will allow you to tweak
the image settings. We recommend turning off downsampling (this may be called “Do Not Downsample,”
“Sampling: Off,” “Keep Resolution,” etc.). If you see options for “Compression” and “Image Quality,” set
these to “Automatic” and “Maximum” or “High”.
• Fonts: Fonts must always be embedded. If you see a check box labeled “Embed All Fonts” or similar, make
sure it is checked.
• Color: If you see options for color management, it’s best to leave the colors as they are (“Leave Color
Unchanged,” “No Color Conversion,” “As Is,” etc).
• Security: Please do NOT include any password protection. We cannot accept “Secured” or passwordprotected PDFs.

creating outlines
If you are submitting your ad in EPS format, we require that all text be converted to outlines. (You may want to
do this for PDF submissions as well, though this is optional.) Here’s how to do it:
InDesign
1. Use the selection tool (or the keyboard shortcut: Command+A [Mac] or Ctrl+A [PC]) to select the entire
design.
2. Choose Type > Create Outlines (or use the keyboard shortcut: Shift+Command+O [Mac] or Shift+Ctrl+O
[PC]).
3. Export the document as an EPS.
4. Close the document and do NOT save.
Quark
If you’re designing your ad in Quark, the easiest way to create outlines is… to do it in Illustrator.
1. In Quark, choose File > Save Page as EPS. Save to desired destination.
2. Open this newly created EPS in Illustrator and follow the steps below.
Illustrator
1. Use the selection tool (or the keyboard shortcut: Command+A [Mac] or Ctrl+A [PC]) to select the entire
design.
2. Choose Type > Create Outlines (or use the keyboard shortcut: Shift+Command+O [Mac] or Shift+Ctrl+O
[PC]).
3. Choose File > Save As and save as an Illustrator CS2 EPS. Do NOT save over the original file.

zipping your files for faster uploads
ZIP is a compressed file format. Zipping a file creates a version of the file that is considerably smaller in file size
than the original. This version has a .zip file extension.
Zipping large files before uploading them to our FTP will reduce the time it takes to transmit the files. We can
then “unzip” the files on our end, restoring them to their original state.
Mac
Option 1: Create a ZIP file within the Finder in OSX.
1. Find the file you want to Zip. (If you have multiple files, create a folder and place your files inside it.)
2. Right-click or Control-click on the file (or folder) and choose “Create archive of [file name]”.
3. OSX creates a ZIP file.
Option 2: Use a compression utility (we recommend Stuffit for Mac).
PC
Use a compression utility (available software for Windows includes EasyZip, PKZip, the popular WinZip, and
many others, all available online).
• NOTE:We do NOT recommend creating self-extracting archives.
• Some PDF files and compressed image files will exhibit little to no file size reduction when zipped, if data
compression has been applied within the file itself. If you find that your ZIP files are not appreciably smaller
in file size, don’t bother zipping.

